<!DOCTYPE html><html lang="en" class="bg-pageText text-10 scroll-smooth overflow-x-hidden"><head><script>!function(){try{var d=document.documentElement;var e=localStorage.getItem("theme");if(e){d.setAttribute('data-theme', e)}else{d.setAttribute('data-theme', 'light');}}catch(t){}}();</script><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta name="format-detection" content="telephone=no"/><link rel="icon" href="https://cdn.sanity.io/files/l5ciedws/production/05f0dd5d5e9f5bbff1c530acc97789b6b093ddf8.ico" sizes="any"/><link preload="true" rel="icon" type="image/svg+xml" href="https://cdn.sanity.io/images/l5ciedws/production/fc065f67196115c7b84026c174036512b033fc45-16x16.svg"/><link preload="true" rel="mask-icon" href="https://cdn.sanity.io/images/l5ciedws/production/fc065f67196115c7b84026c174036512b033fc45-16x16.svg" color="#000000"/><link rel="apple-touch-icon" href="https://cdn.sanity.io/images/l5ciedws/production/249005ac8047244c9350ec063b4db84850491b08-16x14.svg?rect=1,0,14,14&amp;w=192&amp;h=192"/><link rel="preload" href="/fonts/SouvenirStd-Light.otf" as="font" crossorigin=""/><link rel="preload" href="/fonts/MarvinVisionsBig-Bold.otf" as="font" crossorigin=""/><link rel="preload" href="/fonts/MarvinVisionsBig-Bold.ttf" as="font" crossorigin=""/><link rel="preconnect" href="https://boy-howdy-creem-magazine-documentary.myshopify.com"/><link rel="preconnect" href="https://cdn.sanity.io" crossorigin=""/><link rel="canonical" href=""/><title>The Cass Ave Collection</title><meta name="description" content="Where it all began (for better or worse). Cass Ave is the birthplace of CREEM and rock journalism as we know it."/><meta property="og:url" content=""/><meta property="og:title" content="The Cass Ave Collection"/><meta name="twitter:title" content="The Cass Ave Collection"/><meta property="og:description" content="Where it all began (for better or worse). Cass Ave is the birthplace of CREEM and rock journalism as we know it."/><meta name="twitter:description" content="Where it all began (for better or worse). Cass Ave is the birthplace of CREEM and rock journalism as we know it."/><meta property="og:image" content="https://cdn.sanity.io/images/l5ciedws/production/2d4ae926f355235259d6cd7856ae8f5fae5b769d-1440x810.jpg?rect=0,27,1440,756&amp;w=1200&amp;h=630"/><meta name="twitter:image" content="https://cdn.sanity.io/images/l5ciedws/production/2d4ae926f355235259d6cd7856ae8f5fae5b769d-1440x810.jpg?rect=0,27,1440,756&amp;w=1200&amp;h=630"/><meta property="og:type" content="website"/><meta name="twitter:card" content="summary_large_image"/><meta property="og:site_name" content="CREEM - America’s only rock ‘n’ roll magazine. Subscribe now."/><meta name="next-head-count" content="27"/><link rel="preload" href="/_next/static/css/3037cda9dd15db33.css" as="style"/><link rel="stylesheet" href="/_next/static/css/3037cda9dd15db33.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-0d1b80a048d4787e.js"></script><script defer="" src="/_next/static/chunks/536-d3c780c97c205c3a.js"></script><script defer="" src="/_next/static/chunks/3.622387ae77f95ef6.js"></script><script defer="" src="/_next/static/chunks/690.97f14428d14fa922.js"></script><script defer="" src="/_next/static/chunks/884.73f62f9d607725ff.js"></script><script src="/_next/static/chunks/webpack-904cd261506aa3b5.js" defer=""></script><script src="/_next/static/chunks/framework-5f4595e5518b5600.js" defer=""></script><script src="/_next/static/chunks/main-cee9431e2f9827e3.js" defer=""></script><script src="/_next/static/chunks/pages/_app-2d009a6135526485.js" defer=""></script><script src="/_next/static/chunks/267-df635614d4bdd917.js" defer=""></script><script src="/_next/static/chunks/7-c3c87e86373c6b84.js" defer=""></script><script src="/_next/static/chunks/pages/shop/%5Bslug%5D-b110bc1aa58e7444.js" defer=""></script><script src="/_next/static/Y7MP6WyO0XUyzGnUOden6/_buildManifest.js" defer=""></script><script src="/_next/static/Y7MP6WyO0XUyzGnUOden6/_ssgManifest.js" defer=""></script></head><body class="m-0 bg-korova-white text-pageText font-souvenir leading-100"><div id="__next" data-reactroot=""><div style="--headerHeight:160px;opacity:0"><header class="header z-10 relative transition duration-500 has-bg sticky top-0 left-0 bg-black motion-safe:animate-fadeIn"><div class="header--outer relative transition-all justify-between items-center max-w-screen-xl mx-auto flex flex-none"><div class="relative z-0 w-64 sm:w-72 md:w-96"><a alt="Creem Magazine Has Risen!" href="/"><figure class="w-full hidden"><div class="ar" style="padding-top:16.625%"><picture><img width="1600" sizes="100vw" decoding="async" alt="Creem Magazine, back in a bundle of gloriousness" class="block object-cover opacity-0"/></picture></div></figure><figure class="ml-4 xl:ml-0 block"><div class="ar" style="padding-top:21.553884711779446%"><picture><img width="800" sizes="100vw" decoding="async" alt="Creem Magazine, back in a bundle of gloriousness" class="block object-cover opacity-0"/></picture></div></figure></a></div><div class="relative text-right p-4 md:p-10 xl:pr-0 transition-all duration-100 flex justify-end"><div class="justify-end flex flex-none space-x-4 items-center flex-wrap"><a class="transition duration-200 uppercase font-libre font-extrabold items-center nav order-2 border-white ml-4 text-black bg-white border-black border hover:bg-black hover:border-white hover:text-white py-6 px-6" aria-expanded="false" aria-controls="mobile-nav" aria-label="Toggle Menu" href="/shop/cass-ave#menu">MENU</a><a class="transition duration-200 uppercase font-libre font-extrabold items-center relative order-3 ml-4 border border-white bg-black text-white hover:bg-blue-monday  px-6 py-4" href="/shop/cass-ave#cart"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" aria-labelledby="cart-shopping-cart" class="w-10 h-10 md:w-12 md:h-12" preserveAspectRatio="xMidYMin slice"><title id="cart-shopping-cart">Cart</title><path d="M6 16C4.9 16 4.01 16.9 4.01 18C4.01 19.1 4.9 20 6 20C7.1 20 8 19.1 8 18C8 16.9 7.1 16 6 16ZM0 0V2H2L5.6 9.59L4.25 12.04C4.09 12.32 4 12.65 4 13C4 14.1 4.9 15 6 15H18V13H6.42C6.28 13 6.17 12.89 6.17 12.75L6.2 12.63L7.1 11H14.55C15.3 11 15.96 10.59 16.3 9.97L19.88 3.48C19.96 3.34 20 3.17 20 3C20 2.45 19.55 2 19 2H4.21L3.27 0H0ZM16 16C14.9 16 14.01 16.9 14.01 18C14.01 19.1 14.9 20 16 20C17.1 20 18 19.1 18 18C18 16.9 17.1 16 16 16Z"></path></svg><div class="bg-red-corvette text-white p-2 absolute -top-4 -right-4 font-libre font-bold text-7 hidden">0</div></a><a class="transition duration-200 uppercase font-libre font-extrabold items-center nav order-1 border-white text-black bg-white border-black border hover:bg-black hover:border-white hover:text-white py-6 px-6" href="/subscribe">SUBSCRIBE</a></div></div></div><div class="navigation-panel bg-black fixed top-0 w-full h-screen p-8 overflow-y-scroll" style="transform:translateY(-100%) translateZ(0)"><div class="contents my-40"><div class="flex max-w-screen-xl mx-auto justify-end space-x-6 text-16 font-libre items-center"><a class="transition duration-200 uppercase font-libre font-extrabold items-center cart-container border border-white bg-black text-white hover:bg-blue-monday  px-6 py-4" href="/shop/cass-ave#cart"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" aria-labelledby="cart-navigation-shopping-cart" class="w-10 h-10 md:w-12 md:h-12 inline-block" preserveAspectRatio="xMidYMin slice"><title id="cart-navigation-shopping-cart">Cart</title><path d="M6 16C4.9 16 4.01 16.9 4.01 18C4.01 19.1 4.9 20 6 20C7.1 20 8 19.1 8 18C8 16.9 7.1 16 6 16ZM0 0V2H2L5.6 9.59L4.25 12.04C4.09 12.32 4 12.65 4 13C4 14.1 4.9 15 6 15H18V13H6.42C6.28 13 6.17 12.89 6.17 12.75L6.2 12.63L7.1 11H14.55C15.3 11 15.96 10.59 16.3 9.97L19.88 3.48C19.96 3.34 20 3.17 20 3C20 2.45 19.55 2 19 2H4.21L3.27 0H0ZM16 16C14.9 16 14.01 16.9 14.01 18C14.01 19.1 14.9 20 16 20C17.1 20 18 19.1 18 18C18 16.9 17.1 16 16 16Z"></path></svg></a><a class="transition duration-200 uppercase font-libre font-extrabold items-center  px-6 py-4 bg-white text-black border-white border hover:bg-red-corvette hover:text-white" href="/shop/cass-ave#close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 15" aria-labelledby="close-nav-close" class="w-10 h-10 md:w-12 md:h-12 inline-block" preserveAspectRatio="xMidYMin slice"><title id="close-nav-close">Close</title><path d="M13.1393 13.082C13.3073 13.334 13.3913 13.538 13.3913 13.694C13.3913 13.898 13.2233 14 12.8873 14H9.64727C9.27527 14 9.02327 13.88 8.89127 13.64L6.91127 10.256C6.80327 10.076 6.71927 9.986 6.65927 9.986C6.58727 9.986 6.50327 10.07 6.40727 10.238L4.46327 13.64C4.33127 13.88 4.07327 14 3.68927 14H1.13327C0.797266 14 0.629266 13.904 0.629266 13.712C0.629266 13.58 0.719266 13.37 0.899266 13.082L4.44527 7.592C4.52927 7.472 4.57127 7.364 4.57127 7.268C4.57127 7.184 4.52927 7.076 4.44527 6.944L0.809266 1.274C0.749266 1.202 0.719266 1.1 0.719266 0.967999C0.719266 0.751999 0.845266 0.643999 1.09727 0.643999H4.49927C4.69127 0.643999 4.84127 0.673999 4.94927 0.733999C5.05727 0.793999 5.14727 0.889999 5.21927 1.022L6.85727 3.92C6.91727 4.016 6.98327 4.064 7.05527 4.064C7.12727 4.064 7.19327 4.016 7.25327 3.92L8.89127 1.022C8.96327 0.889999 9.04727 0.793999 9.14327 0.733999C9.25127 0.673999 9.40127 0.643999 9.59327 0.643999H12.3833C12.6233 0.643999 12.7433 0.733999 12.7433 0.913999C12.7433 0.997999 12.7013 1.106 12.6173 1.238L9.21527 6.458C9.14327 6.566 9.10727 6.662 9.10727 6.746C9.10727 6.83 9.15527 6.95 9.25127 7.106L13.1393 13.082Z"></path></svg></a></div><div class="primary max-w-screen-xl mx-auto mt-10 md:flex md:justify-center md:space-x-80 gs-nvwr button font-libre uppercase font-bold text-white text-18 sm:text-20 md:text-22"><div class="stack--left"><ul class="text-white text-22 md:text-28 xl:text-30"><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/">Home</a></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/subscribe">Magazine</a></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/fresh-creem">Fresh Creem</a></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/archives">Archive</a></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/documentary">Documentary</a></li></ul></div><div class="stack--right"><ul class="text-white text-22 md:text-28 xl:text-30"><li class="mb-10 noval"><div class="dropdown"><button aria-expanded="false" aria-controls="dropdown-7f07759e02b7" class="dropdown--toggle bg-black pl-0 md:cursor-default! uppercase gs-non button transition duration-200">Shop<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="chevrondown-7f07759e02b7" class="-rotate-90 ml-4 h-16 w-16 inline-block translate duration-300 md:hidden" preserveAspectRatio="xMidYMin slice"><title id="chevrondown-7f07759e02b7">Chevron Down</title><polygon points="51.5 85.657 8.672 42.828 14.328 37.172 51.5 74.343 88.672 37.172 94.328 42.828 51.5 85.657"></polygon></svg></button><div id="dropdown-7f07759e02b7" class="dropdown--content" style="opacity:0;height:0px"><ul class="dropdown--nav hidden flex space-x-20"><div class="tertiary-panel normal-case"><label class="text-14 md:text-16 uppercase">The Store</label><ul><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop">Shop All</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/apparel">Apparel</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/accessories">Accessories</a></li></ul></div><div class="tertiary-panel normal-case"><label class="text-14 md:text-16 uppercase">Collections</label><ul><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/boy-howdy">Boy Howdy! Essentials</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/archive-collection">The Archive Collection</a></li></ul></div></ul></div></div></li></ul></div></div><div class="w-full mt-20 md:mt-40 md:max-w-sm md:mx-auto"><a class="block py-8 gs-btn text-12 md:text-14 px-12 py-4 border-2 border-white uppercase font-libre font-extrabold text-center text-white bg-black hover:bg-white hover:text-black hover:border-black transition duration-300 !leading-150 cursor-pointer" href="/subscribe">Subscribe</a></div><a class="text-white text-center block mt-20 text-12 font-bold" href="/account/login">Account Log In</a><div class="secondary mt-20 md:max-w-md md:mx-auto"></div></div></div></header><div class="header--observer absolute top-[var(--headerHeight)]"></div><main id="content" class="overflow-hidden" style="--paddingHeight:80px"><section class="mod-grid relative section  border-b-black border-b-2 bg-korova-white py-40 pt-[90px] sm:pt-[115px] md:pt-[220px] lg:pt-[275px]"><div class="section--content mx-auto max-w-screen-lg"><div class="grid grid-cols-12 gap-x-10 gap-y-10 px-10 lg:px-0"><div class="col-span-8 col-start-3 z-2"><figure><div class="ar" style="padding-top:34.73053892215569%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" class="block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABQAAAAHCAYAAAAIy204AAAACXBIWXMAABYlAAAWJQFJUiTwAAAA4ElEQVQokZWQsU4CQRCGeWfpUFtC6GzJeSacISGWJGqhcWOBJoSo4Y5AbJYFcXf2HT5ze7IavQKKyUx2/vnmn2147/kdIlLVIqGWmv5OE7X+Jxr/gLuhkMv4RKzB2TUiLrxF8J/ZemB0IDi7Ya1feS/uWBaPrPQCZz9Cr1om+wLLky0b/cJ0POB21ON6dMnk6Qajc0RsvMTvBQx5y2J2zzBr02mf0u12uBqmzPNnnNse8IffDksXxWxC0juj2TyidXxClvXJ8zecc4cCK6ExhgelSJJz0vQCpRRar6KmDvgFNob9SspmsvUAAAAASUVORK5CYII=" alt="" role="presentation"/></div></div></figure><div class="rc max-w-md text-center mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20 ">CASS AVEnue COLLECTION</h2><p class="gs-p text-12 lg:text-14 my-20 leading-160 ">Where rock journalism started.</p><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2></div></div></div></div></section><section class="mod-col collection max-w-screen-lg mx-auto" id="collection-grid"><div class="collection--tools"></div><div id="collection-items" class="collection--content relative z-1 overflow-hidden"><div class="collection--grid grid grid-cols-2 md:grid-cols-3 lg:grid-cols-4 gap-10 my-40 px-10 lg:px-0"></div></div></section><section class="mod-grid relative section  border-b-black border-b-2 bg-black py-40"><div class="section--content mx-auto max-w-screen-lg"><div class="grid grid-cols-2 gap-x-16 gap-y-16 sm:gap-x-32 lg:gap-x-48 px-10 lg:px-0"><div class="col-span-2 md:col-span-1 z-2"><figure><div class="ar" style="padding-top:100%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="The site of the original CREEM office on Cass Ave in Detroit" class="block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAUABQDASIAAhEBAxEB/8QAGQABAAMBAQAAAAAAAAAAAAAAAAIGBwMF/8QAJRAAAgEEAQMEAwAAAAAAAAAAAQIAAwQFESEGEjEHExQiMkFR/8QAFwEBAQEBAAAAAAAAAAAAAAAABQYDBP/EAB8RAAIBBAIDAAAAAAAAAAAAAAECAAMEESEFEgah0f/aAAwDAQACEQMRAD8AvLsCD9AQP6dSditGtX7CE3rY0dncym59QriwyL00tabqrlAXPnc9rEZ+oMvatXNJFcEjTcaH6Jg1Hg7FKfUUxsTpa6qls9poDIO4xKhddXO93W9u20gfQ7DsGJF1PGrhWKhh7+RMXyEZxOOZ6fxgvWHxKZ53yJPH4HHVagDWy68cREvUdsDcJIGZYaXSOGRAFtdA8/kYiIbVY9zubKNT/9k=" alt="" role="presentation"/></div></div></figure></div><div class="col-span-2 md:col-span-1 z-2"><div class="rc mx-auto"><h3 class="gs-h2 text-24 md:text-28 md:text-32 font-marvin my-20 "><span class="text-white">WHERE IT ALL BEGAN</span></h3><p class="gs-p text-12 lg:text-14 my-20 leading-160 "><span class="text-white">For better or worse, Cass Ave is the birthplace of CREEM and rock journalism as we know it. A rejection of the coastal monopoly on cultural critique and everything it represented. While Cass Ave’s sordid history has come a long way (fewer drug deals, more microbreweries), we pay homage to our iconic original location.</span></p></div></div></div></div></section><section class="mod-grid relative section  border-b-black border-b-2 bg-mellow-yellow py-40"><div class="section--content mx-auto max-w-screen-lg"><div class="grid grid-cols-2 gap-x-16 gap-y-16 sm:gap-x-32 lg:gap-x-48 px-10 lg:px-0"><div class="col-span-2 md:col-span-1 z-2"><div class="rc mx-auto"><h3 class="gs-h2 text-24 md:text-28 md:text-32 font-marvin my-20 ">The Archive Collection</h3><p class="gs-p text-12 lg:text-14 my-20 leading-160 ">We love a stiff, scratchy concert tee as much as the next guy, but these aren’t it. The Archive Collection features re-editions of CREEM classics printed on soft, silk-washed cotton, so it looks new, but feels like it’s already been washed a hundred times.</p><p class="gs-p text-12 lg:text-14 my-20 leading-160  has-btn"><a class="is-primary gs-btnw button text-12 md:text-14 px-12 py-4 border-2 border-black uppercase font-libre font-extrabold text-center text-black bg-white hover:bg-black hover:text-white hover:border-white transition duration-300 !leading-150 cursor-pointer cursor-pointer" href="/shop/archive-collection">Collect them all</a></p></div></div><div class="col-span-2 md:col-span-1 z-2"><figure><a class="text-current underline hover:text-gray transition duration-300" href="/shop/archive-collection"><div class="ar" style="padding-top:56.25%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="The CREEM Archive Collection" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAALABQDASIAAhEBAxEB/8QAGAAAAwEBAAAAAAAAAAAAAAAAAAYHBAX/xAAgEAACAgICAgMAAAAAAAAAAAABAgMEABEFEgYxIkFh/8QAFQEBAQAAAAAAAAAAAAAAAAAAAgP/xAAWEQEBAQAAAAAAAAAAAAAAAAAAARH/2gAMAwEAAhEDEQA/AGWPlqwpGVbMaoD13v7zFZ8io10jLXVZnOh1O9YmWK0LVuhT4+9bOcSRFLICo0o0MnLh7inzcnXkIZZkII94ZHrjus5AZgPw4YLSf//Z" alt="" role="presentation"/></div></div></a></figure></div></div></div></section><section class="mod-grid relative section  border-b-black border-b-2 bg-red-corvette py-40"><div class="section--content mx-auto max-w-screen-lg"><div class="grid grid-cols-12 gap-x-10 gap-y-10 px-10 lg:px-0"><div class="col-span-12 z-2"><div class="rc text-center mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center">The creem magazine archives</h2><p class="gs-p text-12 lg:text-14 my-20 leading-160 ">Celebrate the library of infamy—read every page, from every issue.</p></div><div class="py-10" style="opacity:0"><div class="carousel overflow-x-scroll overflow-y-hidden flex mx-auto snap-x snap-mandatory"><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19741201" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover December 1974" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGAAAAwEBAAAAAAAAAAAAAAAAAAUGBwL/xAApEAACAQQBAgMJAAAAAAAAAAABAgMABAUREgZBBxMhFCIjJDNDUWFx/8QAFwEAAwEAAAAAAAAAAAAAAAAAAQMFAv/EAB8RAAICAgEFAAAAAAAAAAAAAAABAhEDIRMUImFikf/aAAwDAQACEQMRAD8AbtcQlebS8eIJfZ1S3G9Q4fLTNBZ3oeRNkjeqnfEjNjGdOToSedzuJdDVZzY5y2xBw1zBGodPqMp2SO+6kxwN7tllZVT7Ubq7+vw5UK/uil9ndC6to54mRo5VDKQOxoocXlg6n0XwluorFs+r46RF4/alI3o1wvhZZ4qW188zTPLHokjaAmq/GovtkZ4jfIdquMkflTTpScKSF2r2jLrW0nx0ItEZVSL3VA/FFMMr6XrfyimqCMPbP//Z" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19771201" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover December 1977" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGwAAAQQDAAAAAAAAAAAAAAAAAAEEBQYCAwf/xAApEAACAQMCBAUFAAAAAAAAAAABAgMABBEFEgYHEyEUIzFBYSIyMzXB/8QAFgEBAQEAAAAAAAAAAAAAAAAABAMC/8QAHxEAAgICAQUAAAAAAAAAAAAAAAECAxEhBBIiMjOR/9oADAMBAAIRAxEAPwDPiXWFsrOFXk6KSMVUsftNQxvY7KeK5u7p+jImVDHKn5phzBhaXRElXBEUoPat51Ww1PhHowxAy9LZsxk7vihyUo4eWJqsjNPtRY4SlxEksLI0bjIIorlVnqOsWUAgVZwq+gKntRSlDXmyTuefXH4XXj5Gi4cItoyUdhv+KXl9bxadoqPeqC8zF1wMlRT/AIn/AEE49smo3l35lncdT69vpu74qF60a42i5eJtjnZGjge+2ioK0J87ufyH+UUXpHo//9k=" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19740401" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover April 1974" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGgAAAgIDAAAAAAAAAAAAAAAAAAQFBgECB//EACQQAAIBBAIBBAMAAAAAAAAAAAECAwAEERIFIUEGEzFRFSIy/8QAFwEAAwEAAAAAAAAAAAAAAAAAAQIEBf/EAB8RAQACAQMFAAAAAAAAAAAAAAEAAhETIZEDBDFRUv/aAAwDAQACEQMRAD8AmVsVlAOg28jb5rSTj4mBDpjU99/FO2E6e/mRgFH1UT+Uthc3ZmYornCBxgYrF0/VmbOrhw0OINbopwrrgUVlWjIypUg9jFFDRPpivd4dqnEo0XNXkCXAe5bRTqoIyWP1UbLDM0kYv2ZI5TlWroXqe2gjjsdIYl89KB5qr8x+0c+3eJDjPjqr79YrYCshoOHeL2d1yMUPti9SNUOFDd9UUlESYIsk/wAiimUHxAUyZzP/2Q==" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19731201" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover December 1973" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGgAAAQUBAAAAAAAAAAAAAAAAAAEEBQYHA//EACUQAAIBAwMEAgMAAAAAAAAAAAECAwAEEQUSMQYhUXETMjRSYf/EABgBAAMBAQAAAAAAAAAAAAAAAAMEBQAC/8QAIhEAAgECBQUAAAAAAAAAAAAAAQIAEiEDBBFRkRRBUmFi/9oADAMBAAIRAxEAPwDNludCtI3WVljV/oUU4UeSfNOYr7psh5lmPxBAhfadoPn3VFvHMsMcU3eMgF8cgVYL/p0W+gSQ215GkEhDqJOfVSny6qRq5vLGHjM4JCC3qSkk/RkjFpFgLnk9+9FZY8RhcpKCrqcEEUUYZP7PMF1h8BxJxoDOuxLmNy6hdq81wv7ljELSeV32fqcgUvRQzrUee9OtQAF1eYA5am6R3iikiwi2MryWqNLJA7cAumTj+mimmmfiL7NFaldp1W28/9k=" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19790601" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover June 1979" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGAABAQEBAQAAAAAAAAAAAAAABgAFAwf/xAAlEAABAwQCAgEFAAAAAAAAAAABAgMEAAURIQYSE0ExMlGBkbH/xAAXAQADAQAAAAAAAAAAAAAAAAABBAUC/8QAHBEBAAICAwEAAAAAAAAAAAAAAQACAxESITFh/9oADAMBAAIRAxEAPwBc+3PmupUgLJ+SgqH6o3f7K8t7vI8jagNDP000sTpD0h5xKQU6RvNGeUTXpDq3kE9zlIxUMsNt1e5WxZV6akJLDCVdS4CU6zmqtiJx5txnyOuI7rOTuqtufGPsY38Jg3i+y4kVlEF8h+Qc9zoCsgcnvcCU2/OMaQ2oBvqk/H4+9c+cEixw8E+/5RXiJL0xnzEuYeRjvv3TtKVtXnqSedthPQbo/IRJCossMtOpDgbWrBTn1VQvkrizfJeVqOFkDdVGuEQY05kn/9k=" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19730601" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover June 1973" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAFwAAAwEAAAAAAAAAAAAAAAAAAAQGB//EACgQAAEDAwMDAwUAAAAAAAAAAAECAwQABREGEiEHMVETFGEVFjJBQv/EABgBAAMBAQAAAAAAAAAAAAAAAAACAwUG/8QAHhEAAgICAgMAAAAAAAAAAAAAAQIAAxESBCFBUpH/2gAMAwEAAhEDEQA/AKAm77EON78JG5eVDnHcAeKjbl1LVAkBiV7hAUrcF/HgfFXL86IYrjgZdU36CgEpPdWKxPXn0+4aVhTmQpuSyfSwVZyM1zFSLsFJyD114m+H3UnUAia5b51+uUJqXBWtyO6nchQweKKmOkurkQ9GR4zqFqU24pOc/riih6CrEYgOSPUfI3o3UsJbcRlxeXXONq+2Dxml5HTy1SI90YYkFcp5ZWgE/gfGKgnAELsBQNpLLeccZ5rVNOAfdq+P4NTurNJzW2MxlbbJIjGk9AW+z2VmLMy5IGVLUO2TRVOhRO7k96KgbmY5MULP/9k=" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19721001" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover October 1972" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGQAAAgMBAAAAAAAAAAAAAAAAAAYFBwgE/8QAKRAAAgEDAgUCBwAAAAAAAAAAAQIDAAQRBQYSISIxQQeRExUmQnGB8P/EABgBAAIDAAAAAAAAAAAAAAAAAAMEAQUG/8QAHhEAAgICAgMAAAAAAAAAAAAAAQIAEQMhBJETImH/2gAMAwEAAhEDEQA/AERljjYrJlFc4U4IHvVhbdN6Le0W0nLfCPSA/wDcqUdcaa40dIo4OPgUNkDsK79tbW3Fd2VvLFcRWySdSEk5/FVjYiRppoFzKVtkHUf/AKqySskygnOAwoqV29PqdvpiQ6lAzXEZKllOQw8GiheH6YI8kjQRepSsuq2tvHBJGwknXAPft5FXHt3WdP1CztmhwsaqG6fBxzFZ3+8/um30zkf50icbcBPNc8vanWQVchBfrNC6epuLVZADg9s0VKW4CwIFAAwOQooVRRn2an//2Q==" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19860701" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover 1986" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGgAAAQUBAAAAAAAAAAAAAAAAAAIEBQYHA//EACcQAAICAQMCBQUAAAAAAAAAAAECAwQABREhBhITFDFBYQcyQlFS/8QAFwEBAQEBAAAAAAAAAAAAAAAABAIBA//EAB8RAQACAQUAAwAAAAAAAAAAAAEAAhEDBBITIjFBkf/aAAwDAQACEQMRAD8AcVOkWqSDUFuRWdURSs0z8EN8Y3savqSzmrWsLPKoBfw9iFH7yc6hvV2PladqutiSYEqhBLjf0yq6fItW3JEIkF7zDp2qPx+cFpVE9mYo1UMVD8l36fa9FRZb0ytL4h5HPHG2GISk0igi2QQNmA9jhnO+1LWUZHe/ZMos6W/TepvPNFKRBbAEp/ke2S/Scial1VZkiO3ilnBPrlg+rCqNFkIA3M452+MzXQpHjt7xuyHtPKnbFVedOT8yc+gm2nW9MqEwySqzr9x7d+cM7dNQQnR4CYoySNye0cnDCO4w4xN68z//2Q==" alt="" role="presentation"/></div></div></a></figure></div></div></div></div></div></div></div></section></main><footer class="footer px-10 py-40 bg-black text-white" role="contentinfo"><div class="max-w-screen-lg mx-auto"><div><div class="md:flex"><div class="gs-nvwr button font-libre uppercase font-bold text-white text-18 sm:text-20 md:text-22 w-full"><ul class="md:flex md:justify-between"><li class="mb-10 flex-auto"><div class="dropdown"><button aria-expanded="false" aria-controls="dropdown-91bd1a7ec8e4" class="dropdown--toggle bg-black pl-0 md:cursor-default! uppercase gs-non button transition duration-200">CREEM<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="chevrondown-91bd1a7ec8e4" class="-rotate-90 ml-4 h-16 w-16 inline-block translate duration-300 md:hidden" preserveAspectRatio="xMidYMin slice"><title id="chevrondown-91bd1a7ec8e4">Chevron Down</title><polygon points="51.5 85.657 8.672 42.828 14.328 37.172 51.5 74.343 88.672 37.172 94.328 42.828 51.5 85.657"></polygon></svg></button><div id="dropdown-91bd1a7ec8e4" class="dropdown--content" style="opacity:0;height:0px"><ul class="dropdown--nav hidden"><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/subscribe">Magazine</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/fresh-creem">Fresh CREEM</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/archives">Archive</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/documentary">Documentary</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/about">About</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/jobs">Jobs + Submissions</a></li></ul></div></div></li><li class="mb-10 flex-auto"><div class="dropdown"><button aria-expanded="false" aria-controls="dropdown-27d936bcb620" class="dropdown--toggle bg-black pl-0 md:cursor-default! uppercase gs-non button transition duration-200">Shop<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="chevrondown-27d936bcb620" class="-rotate-90 ml-4 h-16 w-16 inline-block translate duration-300 md:hidden" preserveAspectRatio="xMidYMin slice"><title id="chevrondown-27d936bcb620">Chevron Down</title><polygon points="51.5 85.657 8.672 42.828 14.328 37.172 51.5 74.343 88.672 37.172 94.328 42.828 51.5 85.657"></polygon></svg></button><div id="dropdown-27d936bcb620" class="dropdown--content" style="opacity:0;height:0px"><ul class="dropdown--nav hidden"><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop">Shop All</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/apparel">Apparel</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/accessories">Accessories</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/boy-howdy">Boy Howdy! Essentials</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/archive-collection">The Archive Collection</a></li></ul></div></div></li><li class="mb-10 flex-auto"><div class="dropdown"><button aria-expanded="false" aria-controls="dropdown-5e7b8ccd28ac" class="dropdown--toggle bg-black pl-0 md:cursor-default! uppercase gs-non button transition duration-200">Terms + Policies<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="chevrondown-5e7b8ccd28ac" class="-rotate-90 ml-4 h-16 w-16 inline-block translate duration-300 md:hidden" preserveAspectRatio="xMidYMin slice"><title id="chevrondown-5e7b8ccd28ac">Chevron Down</title><polygon points="51.5 85.657 8.672 42.828 14.328 37.172 51.5 74.343 88.672 37.172 94.328 42.828 51.5 85.657"></polygon></svg></button><div id="dropdown-5e7b8ccd28ac" class="dropdown--content" style="opacity:0;height:0px"><ul class="dropdown--nav hidden"><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/terms">Terms of Service</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/privacy">Privacy Policy</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/accessibility">Accessibility</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/returns">Returns</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/contact">Contact Us</a></li></ul></div></div></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/account/login">Log In</a></li></ul></div></div><div class="mt-40 max-w-sm mx-auto text-center"><a class="block py-8 gs-btn text-12 md:text-14 px-12 py-4 border-2 border-white uppercase font-libre font-extrabold text-center text-white bg-black hover:bg-white hover:text-black hover:border-black transition duration-300 !leading-150 cursor-pointer" href="/subscribe">SUBSCRIBE</a></div></div><div><div class="md:flex"></div><div class="menu-social flex items-center justify-center my-6"><a href="https://instagram.com/creemmag" target="_blank" rel="noopener noreferrer" class="hover:opacity-70 translate duration-300"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="instagram-" class="w-32 h-32" preserveAspectRatio="xMidYMin slice"><title id="instagram-">Instagram</title><path d="M50.007,34.62A15.38,15.38,0,1,0,65.387,50,15.355,15.355,0,0,0,50.007,34.62Zm0,25.379a10,10,0,1,1,10-10,10.017,10.017,0,0,1-10,10h0ZM69.6,33.991A3.587,3.587,0,1,1,66.016,30.4,3.579,3.579,0,0,1,69.6,33.991Zm10.186,3.641c-0.228-4.805-1.325-9.062-4.846-12.569s-7.764-4.6-12.569-4.846c-4.953-.281-19.8-0.281-24.75,0-4.792.228-9.049,1.325-12.569,4.832s-4.6,7.764-4.846,12.569c-0.281,4.953-.281,19.8,0,24.75,0.228,4.805,1.325,9.062,4.846,12.569s7.764,4.6,12.569,4.846c4.953,0.281,19.8.281,24.75,0,4.805-.228,9.062-1.325,12.569-4.846s4.6-7.764,4.846-12.569c0.281-4.953.281-19.784,0-24.736h0Zm-6.4,30.05a10.123,10.123,0,0,1-5.7,5.7c-3.949,1.566-13.318,1.2-17.682,1.2s-13.747.348-17.682-1.2a10.123,10.123,0,0,1-5.7-5.7c-1.566-3.949-1.2-13.318-1.2-17.682s-0.348-13.747,1.2-17.682a10.123,10.123,0,0,1,5.7-5.7c3.949-1.566,13.318-1.2,17.682-1.2s13.747-.348,17.682,1.2a10.123,10.123,0,0,1,5.7,5.7C74.957,36.267,74.6,45.636,74.6,50S74.957,63.747,73.391,67.682Z"></path></svg></a><a href="https://twitter.com/creemmag" target="_blank" rel="noopener noreferrer" class="hover:opacity-70 translate duration-300"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="twitter-" class="w-32 h-32" preserveAspectRatio="xMidYMin slice"><title id="twitter-">Twitter</title><path d="M69.861,39.816c0.032,0.444.032,0.888,0.032,1.333C69.892,54.7,59.581,70.3,40.736,70.3A28.958,28.958,0,0,1,25,65.7a21.2,21.2,0,0,0,2.475.127A20.523,20.523,0,0,0,40.2,61.453a10.266,10.266,0,0,1-9.581-7.107,12.923,12.923,0,0,0,1.935.159,10.838,10.838,0,0,0,2.7-.349A10.249,10.249,0,0,1,27.03,44.1V43.972a10.32,10.32,0,0,0,4.632,1.3A10.263,10.263,0,0,1,28.49,31.567,29.128,29.128,0,0,0,49.619,42.291a11.568,11.568,0,0,1-.254-2.348A10.257,10.257,0,0,1,67.1,32.931a20.175,20.175,0,0,0,6.5-2.475A10.22,10.22,0,0,1,69.1,36.1,20.543,20.543,0,0,0,75,34.518a22.028,22.028,0,0,1-5.139,5.3h0Z"></path></svg></a><a href="https://open.spotify.com/playlist/1UnK4XFAiPQQ4fhcut52CE" target="_blank" rel="noopener noreferrer" class="hover:opacity-70 translate duration-300"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="spotify-" class="w-32 h-32" preserveAspectRatio="xMidYMin slice"><title id="spotify-">Spotify</title><path d="M50 23C35.15 23 23 35.15 23 50C23 64.85 35.15 77 50 77C64.85 77 77 64.85 77 50C77 35.15 64.85 23 50 23ZM60.9539 61.8962C60.4463 61.8962 60.1925 61.6424 59.6849 61.3886C55.8752 59.1017 51.0503 57.8327 45.9716 57.8327C43.1771 57.8327 40.1315 58.3403 37.5908 58.8479C37.0832 58.8479 36.5756 59.1017 36.3218 59.1017C35.3066 59.1017 34.5452 58.3403 34.5452 57.3251C34.5452 56.3099 35.0528 55.5485 36.068 55.5485C39.3701 54.7871 42.6722 54.2795 46.2281 54.2795C52.0682 54.2795 57.4034 55.8023 61.9745 58.343C62.4821 58.8506 62.9897 59.1044 62.9897 60.1196C62.4767 61.3886 61.7153 61.8962 60.9539 61.8962ZM63.7457 54.7871C63.2381 54.7871 62.7305 54.5333 62.2229 54.2795C57.9056 51.485 51.809 49.9622 45.2075 49.9622C41.9054 49.9622 38.8571 50.4698 36.5729 50.9774C36.0653 51.2312 35.8115 51.2312 35.3039 51.2312C34.0349 51.2312 33.2708 50.216 33.2708 49.1981C33.2708 47.9291 33.7784 47.4215 35.0474 46.9112C38.0957 46.1498 41.144 45.3884 45.4613 45.3884C52.5731 45.3884 59.1746 47.165 64.7636 50.4671C65.525 50.9747 66.0326 51.7361 66.0326 52.5002C65.7788 53.7692 65.0174 54.7871 63.7457 54.7871ZM67.0478 46.6574C66.5402 46.6574 66.2864 46.4036 65.525 46.1498C60.4463 43.3553 53.0807 41.5787 45.9689 41.5787C42.413 41.5787 38.6033 42.0863 35.3012 42.8477C34.7936 42.8477 34.5398 43.1015 33.7784 43.1015C32.2556 43.358 31.2377 42.0863 31.2377 40.5635C31.2377 39.0407 31.9991 38.2766 33.0143 38.0228C37.0805 37.0076 41.3978 36.5 45.9689 36.5C53.8421 36.5 61.9691 38.2766 68.3195 41.5787C69.0809 42.0863 69.8423 42.8477 69.8423 44.1194C69.5885 45.6422 68.5706 46.6574 67.0478 46.6574Z"></path></svg></a></div></div><div><div class="md:flex"></div><div class="footer--extras"><div class="footer--disclaimer text-center font-libre"><p class="text-7 mb-4">© <!-- -->2022<!-- --> CREEM Magazine LLC. All Rights Reserved.</p><a href="mailto:info@creem.com" class="text-7 hover:opacity-70 hover:underline translate duration-300">info@creem.com</a><div class="rc text-7 font-libre"><p class="gs-p text-12 lg:text-14 my-20 leading-160 "></p></div></div></div></div><div><div class="md:flex"></div></div></div></footer></div><div class="is-inverted flex flex-wrap max-w-xl invisible w-0 h-0 hidden" style="transform:translateX(100%) translateZ(0)"><div class="cart--inner relative md:h-screen overflow-y-scroll w-full md:w-2/3 order-1 md:order-2 py-10 md:py-12"><div class="cart--header flex justify-between items-start relative leading-150 font-semibold uppercase px-8"><h2 class="gs-mvsmc text-18 md:text-20 lg:text-24 font-marvin my-20  !my-0 leading-100">Your Bag</h2><a class="transition duration-200 uppercase font-libre font-extrabold items-center border-black inline-flex px-6 py-4 bg-white text-black border-white border hover:bg-red-corvette hover:text-white" href="/shop/cass-ave#close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 15" aria-labelledby="close-cart-close" class="w-10 h-10 md:w-12 md:h-12 inline-block" preserveAspectRatio="xMidYMin slice"><title id="close-cart-close">Close</title><path d="M13.1393 13.082C13.3073 13.334 13.3913 13.538 13.3913 13.694C13.3913 13.898 13.2233 14 12.8873 14H9.64727C9.27527 14 9.02327 13.88 8.89127 13.64L6.91127 10.256C6.80327 10.076 6.71927 9.986 6.65927 9.986C6.58727 9.986 6.50327 10.07 6.40727 10.238L4.46327 13.64C4.33127 13.88 4.07327 14 3.68927 14H1.13327C0.797266 14 0.629266 13.904 0.629266 13.712C0.629266 13.58 0.719266 13.37 0.899266 13.082L4.44527 7.592C4.52927 7.472 4.57127 7.364 4.57127 7.268C4.57127 7.184 4.52927 7.076 4.44527 6.944L0.809266 1.274C0.749266 1.202 0.719266 1.1 0.719266 0.967999C0.719266 0.751999 0.845266 0.643999 1.09727 0.643999H4.49927C4.69127 0.643999 4.84127 0.673999 4.94927 0.733999C5.05727 0.793999 5.14727 0.889999 5.21927 1.022L6.85727 3.92C6.91727 4.016 6.98327 4.064 7.05527 4.064C7.12727 4.064 7.19327 4.016 7.25327 3.92L8.89127 1.022C8.96327 0.889999 9.04727 0.793999 9.14327 0.733999C9.25127 0.673999 9.40127 0.643999 9.59327 0.643999H12.3833C12.6233 0.643999 12.7433 0.733999 12.7433 0.913999C12.7433 0.997999 12.7013 1.106 12.6173 1.238L9.21527 6.458C9.14327 6.566 9.10727 6.662 9.10727 6.746C9.10727 6.83 9.15527 6.95 9.25127 7.106L13.1393 13.082Z"></path></svg></a></div><div class="cart--empty mt-40 px-10"><div class="rc"><h6 class="gs-h6 text-14 font-souvenir font-bold leading-150 my-20 ">Why would you look at a shopping cart if you didn&#x27;t add anything to it?</h6></div></div></div><div class="cart--upsels md:h-screen md:overflow-y-scroll w-full order-2 bg-mellow-yellow py-20 md:py-10 mt-20 md:mt-0 md:w-1/3 md:order-1 md:min-h-full border-t-2 md:border-r-2 md:border-t-0 border-black"><p class="gs-h2 text-24 md:text-28 md:text-32 font-marvin my-20  mt-0 mx-10">Creem is Risen</p><div class="px-10 flex md:flex-col space-x-10 md:space-x-0 md:space-y-10 overflow-x-scroll md:overflow-x-auto snap-x snap-mandatory"><div class="subscription-card border-2 bg-korova-white p-20 flex flex-col justify-between relative mb-10 md:mb-0 w-full snap-center snap-always" style="opacity:0"><div class="product-card--visuals relative"><div class="product-card--thumb"><div class="product-card--photo relative overflow-hidden no-border" style="opacity:0"><figure class="is-default z-4"><div class="ar" style="padding-top:81.81818181818181%"><picture><img width="1200" sizes="(min-width: 1200px) 33vw, (min-width: 768px) 50vw, 100vw" decoding="async" alt="Digital subscription to creem magazine" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/png;base64,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" alt="" role="presentation"/></div></div></figure></div></div><h2 class="product-card--title text-center group-hover:text-gray gs-h2 text-24 md:text-28 md:text-32 font-marvin my-20  !my-10">Digital</h2><div class="gs-gp text-center pb-4"><p class="price--current gs-repsm text-12 md:text-14 font-libre uppercase font-bold mb-4">$<!-- -->5<!-- --> <span> / <!-- -->Month</span></p></div></div><div class="product-card--add is-inverted"><button class="is-disabled self-baseline cursor-pointer !text-12" disabled="">Loading...</button></div></div><div class="subscription-card border-2 bg-korova-white p-20 flex flex-col justify-between relative mb-10 md:mb-0 w-full snap-center snap-always" style="opacity:0"><div class="product-card--visuals relative"><div class="product-card--thumb"><div class="product-card--photo relative overflow-hidden no-border" style="opacity:0"><figure class="is-default z-4"><div class="ar" style="padding-top:81.81818181818181%"><picture><img width="1200" sizes="(min-width: 1200px) 33vw, (min-width: 768px) 50vw, 100vw" decoding="async" alt="CREEM Print + Digital package with temporary magazine cover" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/png;base64,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" alt="" role="presentation"/></div></div></figure></div></div><h2 class="product-card--title text-center group-hover:text-gray gs-h2 text-24 md:text-28 md:text-32 font-marvin my-20  !my-10">Print + Digital</h2><div class="gs-gp text-center pb-4"><p class="price--current gs-repsm text-12 md:text-14 font-libre uppercase font-bold mb-4">$<!-- -->79<!-- --> <span> / <!-- -->Year</span></p></div></div><div class="product-card--add is-inverted"><button class="is-disabled self-baseline cursor-pointer !text-12" disabled="">Loading...</button></div></div><div class="subscription-card border-2 bg-korova-white p-20 flex flex-col justify-between relative mb-10 md:mb-0 w-full snap-center snap-always" style="opacity:0"><div class="product-card--visuals relative"><div class="product-card--thumb"><div class="product-card--photo relative overflow-hidden no-border" style="opacity:0"><figure class="is-default z-4"><div class="ar" style="padding-top:81.81818181818181%"><picture><img width="1200" sizes="(min-width: 1200px) 33vw, (min-width: 768px) 50vw, 100vw" decoding="async" alt="CREEM Fan Club pack with temporary magazine cover" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/png;base64,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" alt="" role="presentation"/></div></div></figure></div></div><h2 class="product-card--title text-center group-hover:text-gray gs-h2 text-24 md:text-28 md:text-32 font-marvin my-20  !my-10">Fan Club</h2><div class="gs-gp text-center pb-4"><p class="price--current gs-repsm text-12 md:text-14 font-libre uppercase font-bold mb-4">$<!-- -->129<!-- --> <span> / <!-- -->Year</span></p></div></div><div class="product-card--add is-inverted"><button class="is-disabled self-baseline cursor-pointer !text-12" disabled="">Loading...</button></div></div></div></div></div><div class="gs-mod cart--backdrop fixed inset-0 z-17 bg-black bg-opacity-40 pointer-events-none opacity-0 transition duration-200"></div></div><script id="__NEXT_DATA__" type="application/json">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</script><div id="drawer"></div></body></html>