<!DOCTYPE html><html lang="en" class="bg-pageText text-10 scroll-smooth overflow-x-hidden"><head><meta charSet="utf-8"/><meta http-equiv="x-ua-compatible" content="ie=edge"/><meta name="viewport" content="initial-scale=1.0, width=device-width"/><meta name="format-detection" content="telephone=no"/><link rel="icon" href="https://cdn.sanity.io/files/l5ciedws/production/05f0dd5d5e9f5bbff1c530acc97789b6b093ddf8.ico" sizes="any"/><link preload="true" rel="icon" type="image/svg+xml" href="https://cdn.sanity.io/images/l5ciedws/production/fc065f67196115c7b84026c174036512b033fc45-16x16.svg"/><link preload="true" rel="mask-icon" href="https://cdn.sanity.io/images/l5ciedws/production/fc065f67196115c7b84026c174036512b033fc45-16x16.svg" color="#000000"/><link rel="apple-touch-icon" href="https://cdn.sanity.io/images/l5ciedws/production/6eac13a30886922bfbc3cdaf263a509930f4eada-150x117.png?rect=17,0,117,117&amp;w=192&amp;h=192"/><link rel="preload" href="/fonts/SouvenirStd-Light.otf" as="font" crossorigin=""/><link rel="preload" href="/fonts/MarvinVisionsBig-Bold.otf" as="font" crossorigin=""/><link rel="preload" href="/fonts/MarvinVisionsBig-Bold.ttf" as="font" crossorigin=""/><link rel="preconnect" href="https://boy-howdy-creem-magazine-documentary.myshopify.com"/><link rel="preconnect" href="https://cdn.sanity.io" crossorigin=""/><link rel="canonical" href=""/><title>Uncompromising and Aspirational</title><meta name="description" content="One man (or culture vulture–you be the judge) journeys to the heart of Arizona for the HOCO Festival."/><meta property="og:url" content=""/><meta property="og:title" content="Uncompromising and Aspirational"/><meta name="twitter:title" content="Uncompromising and Aspirational"/><meta property="og:description" content="One man (or culture vulture–you be the judge) journeys to the heart of Arizona for the HOCO Festival."/><meta name="twitter:description" content="One man (or culture vulture–you be the judge) journeys to the heart of Arizona for the HOCO Festival."/><meta property="og:image" content="https://cdn.sanity.io/images/l5ciedws/production/d24f83dd24f8696dcc6bd70c038ebad9e3ecc811-1382x1113.jpg?rect=0,194,1382,726&amp;w=1200&amp;h=630"/><meta name="twitter:image" content="https://cdn.sanity.io/images/l5ciedws/production/d24f83dd24f8696dcc6bd70c038ebad9e3ecc811-1382x1113.jpg?rect=0,194,1382,726&amp;w=1200&amp;h=630"/><meta property="og:type" content="website"/><meta name="twitter:card" content="summary_large_image"/><meta property="og:site_name" content="CREEM - America’s only rock ‘n’ roll magazine. Subscribe now."/><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.creem.com/fresh-creem/"},"image":["https://cdn.sanity.io/images/l5ciedws/production/e679890f52b0802c0b0e3503e7b0e20b41fa4559-1200x630.jpg?w=1200&h=630"],"author":{"@type":"Person","url":"https://www.creem.com/journalists/"},"publisher":{"@type":"Organization","name":"Creem Magazine","logo":{"@type":"ImageObject","url":"https://cdn.sanity.io/images/l5ciedws/production/249005ac8047244c9350ec063b4db84850491b08-16x14.svg"}}}</script><meta name="next-head-count" content="27"/><link rel="preload" href="/_next/static/css/51432fbc3f2f4895.css" as="style"/><link rel="stylesheet" href="/_next/static/css/51432fbc3f2f4895.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-0d1b80a048d4787e.js"></script><script defer="" src="/_next/static/chunks/5870.071599ea36f2c2ca.js"></script><script defer="" src="/_next/static/chunks/3028.4f2438b4d18ca651.js"></script><script defer="" src="/_next/static/chunks/2326.316f465ad370f73a.js"></script><script defer="" src="/_next/static/chunks/1094.92bbc5e11aba8d3d.js"></script><script defer="" src="/_next/static/chunks/7536.232d01fbbe26994d.js"></script><script defer="" src="/_next/static/chunks/8677.82076a4c000518bc.js"></script><script src="/_next/static/chunks/webpack-18328c25432e0e40.js" defer=""></script><script src="/_next/static/chunks/framework-a070cbfff3c750c5.js" defer=""></script><script src="/_next/static/chunks/main-d5a6cb9e591dcdb6.js" defer=""></script><script src="/_next/static/chunks/pages/_app-5f120d56f91004bf.js" defer=""></script><script src="/_next/static/chunks/6633-da5016f275014156.js" defer=""></script><script src="/_next/static/chunks/pages/fresh-creem/%5Bslug%5D-ac7b06e857ab84c1.js" defer=""></script><script src="/_next/static/uOpZpg1VjkGDfT3rcjzcR/_buildManifest.js" defer=""></script><script src="/_next/static/uOpZpg1VjkGDfT3rcjzcR/_ssgManifest.js" defer=""></script></head><body class="m-0 bg-korova-white text-pageText font-souvenir leading-100"><div id="__next" data-reactroot=""><div style="--headerHeight:160px;opacity:0"><header class="header z-10 relative transition duration-500 hidden md:block sticky top-0 left-0 bg-black motion-safe:animate-fadeIn text-white"><div class="flex items-center justify-between px-6 xl:px-0 py-10 max-w-screen-xl mx-auto"><div class="flex justify-between items-center "><div class="block"><a alt="Creem Magazine Has Risen!" href="/"><figure class="block transform duration-200 w-90 mr-20"><div class="ar" style="padding-top:21.553884711779446%"><picture><img width="800" sizes="100vw" decoding="async" alt="Creem Magazine, back in a bundle of gloriousness" class="block object-cover opacity-0"/></picture></div></figure></a></div><ul class="optimize-menu flex justify-between font-libre font-bold text-8 lg:text-12 uppercase space-x-10"><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/fresh-creem">Magazine</a></li><li class="mb-10 single"><a href="https://archive.creem.com/" target="_blank" rel="noopener noreferrer" class="gb-nv button animate-underline transition duration-200 cursor-pointer">Archive</a></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/documentary">Documentary</a></li><li class="mb-10 noval"><button class="mega-toggle" aria-expanded="false" aria-controls="meganav-cdc4d6f0f88f">Shop</button></li></ul></div><div class="justify-end flex flex-none space-x-6 items-center self-end flex-wrap"><a class="font-bold font-libre text-8 lg:text-12 uppercase" href="/account/login">Login</a><a class="transition duration-200 uppercase font-libre font-extrabold items-center nav text-black bg-white border-black border hover:bg-black hover:border-white hover:text-white py-6 px-6" href="/subscribe">SUBSCRIBE</a><a class="transition duration-200 uppercase font-libre font-extrabold items-center relative border border-white bg-black text-white hover:bg-blue-monday  px-6 py-4" href="/fresh-creem/hoco-festival-2022-review-class-kid-congo-powers#cart"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" aria-labelledby="cart-shopping-cart" class="w-10 h-10 md:w-12 md:h-12" preserveAspectRatio="xMidYMin slice"><title id="cart-shopping-cart">Cart</title><path d="M6 16C4.9 16 4.01 16.9 4.01 18C4.01 19.1 4.9 20 6 20C7.1 20 8 19.1 8 18C8 16.9 7.1 16 6 16ZM0 0V2H2L5.6 9.59L4.25 12.04C4.09 12.32 4 12.65 4 13C4 14.1 4.9 15 6 15H18V13H6.42C6.28 13 6.17 12.89 6.17 12.75L6.2 12.63L7.1 11H14.55C15.3 11 15.96 10.59 16.3 9.97L19.88 3.48C19.96 3.34 20 3.17 20 3C20 2.45 19.55 2 19 2H4.21L3.27 0H0ZM16 16C14.9 16 14.01 16.9 14.01 18C14.01 19.1 14.9 20 16 20C17.1 20 18 19.1 18 18C18 16.9 17.1 16 16 16Z"></path></svg><div class="bg-red-corvette text-white p-2 absolute -top-4 -right-4 font-libre font-bold text-7 hidden">0</div></a></div></div><div class="mega-nav"><div id="meganav-d32dce23f08e" class="mega-item"><div class="mega-item--outer"><div class="mega-item--inner"><div class="mega-item--content" style="opacity:0;transform:translateX(0rem) translateZ(0)"></div></div></div></div><div id="meganav-64f6b29ae3b9" class="mega-item"><div class="mega-item--outer"><div class="mega-item--inner"><div class="mega-item--content" style="opacity:0;transform:translateX(0rem) translateZ(0)"></div></div></div></div><div id="meganav-411bc0afb7a2" class="mega-item"><div class="mega-item--outer"><div class="mega-item--inner"><div class="mega-item--content" style="opacity:0;transform:translateX(0rem) translateZ(0)"></div></div></div></div><div id="meganav-cdc4d6f0f88f" class="mega-item"><div class="mega-item--outer"><div class="mega-item--inner"><div class="mega-item--content" style="opacity:0;transform:translateX(0rem) translateZ(0)"><ul><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" tabindex="-1" href="/shop">Shop All</a></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" tabindex="-1" href="/shop/boy-howdy">Boy Howdy!</a></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" tabindex="-1" href="/shop/archive-collection">Archive Collection</a></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" tabindex="-1" href="/shop/apparel">Apparel</a></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" tabindex="-1" href="/shop/accessories">Accessories</a></li></ul><div class="mega-item--featured"><div class="mega-item--featured-title"><span>Featured</span></div><div class="product-card flex flex-col relative group is-featured" style="opacity:0"><div class="product-card--visuals relative"><a class="productCard" href="/products/creem-001"><div class="product-card--thumb cursor-pointer"><div class="product-card--photo relative overflow-hidden border-2" style="opacity:0"><figure class="is-default z-4"><div class="ar" style="padding-top:100%"><picture><img width="1200" sizes="(min-width: 1200px) 33vw, (min-width: 768px) 50vw, 100vw" decoding="async" alt="Cover of CREEM #001 featuring original artwork by Raymond Pettibon" class="block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/png;base64,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" alt="" role="presentation"/></div></div></figure></div></div></a></div><div class="product-card--details"><div class="product-card--header group-hover:micro-underline"><h2 class="product-card--title text-center group-hover:text-gray gs-h6 text-14 font-souvenir font-bold leading-150 my-20  !my-10"><a class="product-card--link" href="/products/creem-001">CREEM #001</a></h2></div></div></div><div class="product-card flex flex-col relative group is-featured" style="opacity:0"><div class="product-card--visuals relative"><a class="productCard" href="/products/official-creem-legacy-logo-t-shirt-in-black"><div class="product-card--thumb cursor-pointer"><div class="product-card--photo relative overflow-hidden border-2" style="opacity:0"><figure class="is-default z-4"><div class="ar" style="padding-top:100%"><picture><img width="1200" sizes="(min-width: 1200px) 33vw, (min-width: 768px) 50vw, 100vw" decoding="async" alt="CREEM Full-Color Legacy Logo T-Shirt in Black" class="block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAUABQDASIAAhEBAxEB/8QAGQABAQADAQAAAAAAAAAAAAAAAAcEBQYI/8QAKBAAAQIFAwIHAQAAAAAAAAAAAwECAAQFBhEHEiETFggiMUFRYZGB/8QAFgEBAQEAAAAAAAAAAAAAAAAAAQAC/8QAFxEBAQEBAAAAAAAAAAAAAAAAAAERMf/aAAwDAQACEQMRAD8Ay9d9Sa2C4u36I8tPEPghlTapF+l+Inwb/vKkTkvPLWXnRuGqPqb0cn2kVTxYAC2i0k6CYh1MrVfjlUx6ZiM6QCFNah0YMwxpRONhzHplF4isumZnHsSx7g7ktiSqjgEA8zPMx7cYX3/kI3ohsCNoxMawbUwjWphESELLh9VrUpt1U+TDVUMrBEVzem/bz+Rx1n6YW9Rrlkp6SbNocL9zd5cpn8hCIrZCEIg//9k=" alt="" role="presentation"/></div></div></figure><figure class="is-hover absolute inset-0 z-5 opacity-0 md:group-hover:opacity-100 transition-all duration-500"><div class="ar" style="padding-top:100%"><picture><img width="1200" sizes="(min-width: 1200px) 33vw, (min-width: 768px) 50vw, 100vw" decoding="async" alt="CREEM Full-Color Legacy Logo T-Shirt in Black" class="block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAUABQDASIAAhEBAxEB/8QAGgABAAEFAAAAAAAAAAAAAAAAAAMBAgUGB//EACYQAAEDAwIGAwEAAAAAAAAAAAEAAgMEBRESIQYTIjFBYQcjMlH/xAAYAQACAwAAAAAAAAAAAAAAAAABBAACA//EAB4RAAEEAgMBAAAAAAAAAAAAAAABAgMRFDJRYaHR/9oADAMBAAIRAxEAPwDjU1lraaEPlhOnzjfCittQy33BlS6Dmlg6G6iC0/1TW++XOCVsk8wmaO0Tvys3HcLRdnCKugbTPa0/Y3bU4rFZJGbNtOhlI436upe/opPk/i+jh5NNe6hsQJLWnfHrKKsfB8MzQ+O4M0ntlEMuLktgzceoaiXEBx8gZUYb06snJ3REwKFgqpmjDZHgD2iIpSBtT//Z" alt="" role="presentation"/></div></div></figure></div></div></a></div><div class="product-card--details"><div class="product-card--header group-hover:micro-underline"><h2 class="product-card--title text-center group-hover:text-gray gs-h6 text-14 font-souvenir font-bold leading-150 my-20  !my-10"><a class="product-card--link" href="/products/official-creem-legacy-logo-t-shirt-in-black">CREEM Legacy Logo T-Shirt</a></h2></div></div></div></div></div></div></div></div></div><div class="mega-nav--bg" style="--h:0;--hpx:0px"></div><div class="mega-nav--border"></div><div class="mega-nav--backdrop"></div></header><a alt="Creem Magazine Has Risen!" href="/"><figure class="w-full max-w-screen-xl -translate-x-1/2 left-1/2 mx-auto absolute top-32 z-5 hidden md:block"><div class="ar" style="padding-top:16.573208722741434%"><picture><img width="1600" sizes="100vw" decoding="async" alt="Creem Magazine, back in a bundle of gloriousness" class="block object-cover opacity-0"/></picture></div></figure></a><header class="header z-10 relative transition duration-500 md:hidden has-bg sticky top-0 left-0 bg-black motion-safe:animate-fadeIn"><div class="header--outer relative transition-all justify-between items-center max-w-screen-xl mx-auto flex flex-none"><div class="relative z-0 w-64 sm:w-72 md:w-96"><a alt="Creem Magazine Has Risen!" href="/"><figure class="w-full hidden"><div class="ar" style="padding-top:16.625%"><picture><img width="1600" sizes="100vw" decoding="async" alt="Creem Magazine, back in a bundle of gloriousness" class="block object-cover opacity-0"/></picture></div></figure><figure class="ml-4 xl:ml-0 block"><div class="ar" style="padding-top:21.553884711779446%"><picture><img width="800" sizes="100vw" decoding="async" alt="Creem Magazine, back in a bundle of gloriousness" class="block object-cover opacity-0"/></picture></div></figure></a></div><div class="relative text-right p-4 md:p-10 xl:pr-0 transition-all duration-100 flex justify-end"><div class="justify-end flex flex-none space-x-4 items-center flex-wrap"><a class="transition duration-200 uppercase font-libre font-extrabold items-center nav order-2 border-white ml-4 text-black bg-white border-black border hover:bg-black hover:border-white hover:text-white py-6 px-6" aria-expanded="false" aria-controls="mobile-nav" aria-label="Toggle Menu" href="/fresh-creem/hoco-festival-2022-review-class-kid-congo-powers#menu">MENU</a><a class="transition duration-200 uppercase font-libre font-extrabold items-center relative order-3 ml-4 border border-white bg-black text-white hover:bg-blue-monday  px-6 py-4" href="/fresh-creem/hoco-festival-2022-review-class-kid-congo-powers#cart"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" aria-labelledby="cart-shopping-cart" class="w-10 h-10 md:w-12 md:h-12" preserveAspectRatio="xMidYMin slice"><title id="cart-shopping-cart">Cart</title><path d="M6 16C4.9 16 4.01 16.9 4.01 18C4.01 19.1 4.9 20 6 20C7.1 20 8 19.1 8 18C8 16.9 7.1 16 6 16ZM0 0V2H2L5.6 9.59L4.25 12.04C4.09 12.32 4 12.65 4 13C4 14.1 4.9 15 6 15H18V13H6.42C6.28 13 6.17 12.89 6.17 12.75L6.2 12.63L7.1 11H14.55C15.3 11 15.96 10.59 16.3 9.97L19.88 3.48C19.96 3.34 20 3.17 20 3C20 2.45 19.55 2 19 2H4.21L3.27 0H0ZM16 16C14.9 16 14.01 16.9 14.01 18C14.01 19.1 14.9 20 16 20C17.1 20 18 19.1 18 18C18 16.9 17.1 16 16 16Z"></path></svg><div class="bg-red-corvette text-white p-2 absolute -top-4 -right-4 font-libre font-bold text-7 hidden">0</div></a><a class="transition duration-200 uppercase font-libre font-extrabold items-center nav order-1 border-white text-black bg-white border-black border hover:bg-black hover:border-white hover:text-white py-6 px-6" href="/subscribe">SUBSCRIBE</a></div></div></div><div class="navigation-panel bg-black fixed top-0 w-full h-screen p-8 overflow-y-scroll" style="transform:translateY(-100%) translateZ(0)"><div class="contents my-40"><div class="flex max-w-screen-xl mx-auto justify-end space-x-6 text-16 font-libre items-center"><a class="transition duration-200 uppercase font-libre font-extrabold items-center cart-container border border-white bg-black text-white hover:bg-blue-monday  px-6 py-4" href="/fresh-creem/hoco-festival-2022-review-class-kid-congo-powers#cart"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" aria-labelledby="cart-navigation-shopping-cart" class="w-10 h-10 md:w-12 md:h-12 inline-block" preserveAspectRatio="xMidYMin slice"><title id="cart-navigation-shopping-cart">Cart</title><path d="M6 16C4.9 16 4.01 16.9 4.01 18C4.01 19.1 4.9 20 6 20C7.1 20 8 19.1 8 18C8 16.9 7.1 16 6 16ZM0 0V2H2L5.6 9.59L4.25 12.04C4.09 12.32 4 12.65 4 13C4 14.1 4.9 15 6 15H18V13H6.42C6.28 13 6.17 12.89 6.17 12.75L6.2 12.63L7.1 11H14.55C15.3 11 15.96 10.59 16.3 9.97L19.88 3.48C19.96 3.34 20 3.17 20 3C20 2.45 19.55 2 19 2H4.21L3.27 0H0ZM16 16C14.9 16 14.01 16.9 14.01 18C14.01 19.1 14.9 20 16 20C17.1 20 18 19.1 18 18C18 16.9 17.1 16 16 16Z"></path></svg></a><a class="transition duration-200 uppercase font-libre font-extrabold items-center  px-6 py-4 bg-white text-black border-white border hover:bg-red-corvette hover:text-white" href="/fresh-creem/hoco-festival-2022-review-class-kid-congo-powers#close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 15" aria-labelledby="close-nav-close" class="w-10 h-10 md:w-12 md:h-12 inline-block" preserveAspectRatio="xMidYMin slice"><title id="close-nav-close">Close</title><path d="M13.1393 13.082C13.3073 13.334 13.3913 13.538 13.3913 13.694C13.3913 13.898 13.2233 14 12.8873 14H9.64727C9.27527 14 9.02327 13.88 8.89127 13.64L6.91127 10.256C6.80327 10.076 6.71927 9.986 6.65927 9.986C6.58727 9.986 6.50327 10.07 6.40727 10.238L4.46327 13.64C4.33127 13.88 4.07327 14 3.68927 14H1.13327C0.797266 14 0.629266 13.904 0.629266 13.712C0.629266 13.58 0.719266 13.37 0.899266 13.082L4.44527 7.592C4.52927 7.472 4.57127 7.364 4.57127 7.268C4.57127 7.184 4.52927 7.076 4.44527 6.944L0.809266 1.274C0.749266 1.202 0.719266 1.1 0.719266 0.967999C0.719266 0.751999 0.845266 0.643999 1.09727 0.643999H4.49927C4.69127 0.643999 4.84127 0.673999 4.94927 0.733999C5.05727 0.793999 5.14727 0.889999 5.21927 1.022L6.85727 3.92C6.91727 4.016 6.98327 4.064 7.05527 4.064C7.12727 4.064 7.19327 4.016 7.25327 3.92L8.89127 1.022C8.96327 0.889999 9.04727 0.793999 9.14327 0.733999C9.25127 0.673999 9.40127 0.643999 9.59327 0.643999H12.3833C12.6233 0.643999 12.7433 0.733999 12.7433 0.913999C12.7433 0.997999 12.7013 1.106 12.6173 1.238L9.21527 6.458C9.14327 6.566 9.10727 6.662 9.10727 6.746C9.10727 6.83 9.15527 6.95 9.25127 7.106L13.1393 13.082Z"></path></svg></a></div><div class="primary max-w-screen-xl mx-auto mt-10 md:flex md:justify-center md:space-x-80 gs-nvwr button font-libre uppercase font-bold text-white text-18 sm:text-20 md:text-22"><div class="stack--left"><ul class="text-white text-22 md:text-28 xl:text-30"><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/">Home</a></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/fresh-creem">Magazine</a></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/archives">Archive</a></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/documentary">Documentary</a></li></ul></div><div class="stack--right"><ul class="text-white text-22 md:text-28 xl:text-30"><li class="mb-10 noval"><div class="dropdown"><button aria-expanded="false" aria-controls="dropdown-7f07759e02b7" class="dropdown--toggle bg-black pl-0 md:cursor-default! uppercase gs-non button transition duration-200">Shop<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="chevrondown-7f07759e02b7" class="-rotate-90 ml-4 h-16 w-16 inline-block translate duration-300 md:hidden" preserveAspectRatio="xMidYMin slice"><title id="chevrondown-7f07759e02b7">Chevron Down</title><polygon points="51.5 85.657 8.672 42.828 14.328 37.172 51.5 74.343 88.672 37.172 94.328 42.828 51.5 85.657"></polygon></svg></button><div id="dropdown-7f07759e02b7" class="dropdown--content" style="opacity:0;height:0px"><ul class="dropdown--nav hidden flex space-x-20"><div class="tertiary-panel normal-case"><label class="text-14 md:text-16 uppercase">The Store</label><ul><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop">Shop All</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/apparel">Apparel</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/accessories">Accessories</a></li></ul></div><div class="tertiary-panel normal-case"><label class="text-14 md:text-16 uppercase">Collections</label><ul><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/boy-howdy">Boy Howdy!</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/archive-collection">Archive Collection</a></li></ul></div></ul></div></div></li></ul></div></div><div class="w-full mt-20 md:mt-40 md:max-w-sm md:mx-auto"><a class="block py-8 gs-btn text-12 md:text-14 px-12 py-4 border-2 border-white uppercase font-libre font-extrabold text-center text-white bg-black hover:bg-white hover:text-black hover:border-black transition duration-300 !leading-150 cursor-pointer" href="/subscribe">Subscribe</a></div><a class="text-white text-center block mt-20 text-12 font-bold" href="/account/login">Account Log In</a><div class="secondary mt-20 md:max-w-md md:mx-auto"></div></div></div></header><div class="header--observer absolute top-[var(--headerHeight)]"></div><main id="content" class="overflow-hidden" style="--paddingHeight:80px"><div class="relative"><div class="article max-w-screen-sm mx-auto py-40 relative oh-snap-css-tricks-wont-work"><article><div class="rc"><p class="gs-p text-12 lg:text-14 my-20 leading-160 "><strong>PART I<br/></strong>To the artists of Tucson, Arizona and Southern Arizona/Sonora County in general: I’m sorry. I hope that discussing your scene’s many virtues doesn’t eventually result in you all sleeping on the streets outside the condos where your ancestral punk houses once stood.<br/><br/>For over a decade—since I first visited my late mother in the retired biker, handmade jewelry maker, libertarian standup comedian haven of Bisbee, Arizona, and looked up Francis Harold &amp; the Holograms on MySpace—I’ve believed that the larger Tucson area is an unsung paradise for music. If the average summer temperature of 102 degrees (a heat incommensurate with most representations of heaven) discourages the poseuric riff raff, all the better. <em>That </em>said, throwing an annual music festival as infectiously joyous as the one Tucson throws the first week of every September isn’t exactly an effective “Keep Out” sign. (Nor, as we will discuss, is it intended to be.)<br/><br/>Named after the Hotel Congress/Club Congress that housed it in 2005, HOCO Fest was partially founded to mark the 20th anniversary of the venue side of the building; partially to salvage the hotel’s consistently slow Labor Day weekend, and mostly to celebrate a vision of the area’s arts community, what the fest’s founder David Slutes calls “uncompromising and… aspirational.”</p><figure><div class="ar" style="padding-top:66.66666666666667%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="A fan closes her eyes, holds a beer to her head, and grooves to the music in the crowd at HOCO Fest 2022." class="block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAANABQDASIAAhEBAxEB/8QAGAAAAwEBAAAAAAAAAAAAAAAAAAYHBAX/xAAiEAACAQQBBAMAAAAAAAAAAAABAwIABAURBhITIUEiUXH/xAAVAQEBAAAAAAAAAAAAAAAAAAAEA//EABwRAAICAgMAAAAAAAAAAAAAAAERAAIDEgQhUf/aAAwDAQACEQMRAD8AkHH52quKMDoRdERPwPgHzWRWRtsdcKU1Cp2s9TaiY1Ej6/a6vFsau6wzsaJmEGviesDZAA3qp/yB7J5JqGS6gmZgJeyAfdJz0CD8ja20wtRqhh7PMsdd2C4WtsZmMFAk6AopRtsreWa+1bvlCAO9CioMjqJpm4Wo3oXP/9k=" alt="" role="presentation"/></div></div><div class="ml-10 md:ml-0 mt-4 text-8 font-bold font-libre uppercase">Photo by Jeaninne Kaufer</div><div class="ml-10 md:ml-0 mt-4 text-8 font-souvenir">A literal representation of &quot;good vibes.&quot;</div></figure></div></article></div><div class="py-30 md:py-46 text-white text-center bg-black absolute bottom-0 w-full"><div class="max-w-screen-sm mx-auto px-6 lg:px-0"><p class="font-marvin uppercase text-24 md:text-32 lg:text-46">Censored</p><p class="text-12 mt-4">You need to log in or subscribe to read on</p><div class="flex justify-center space-x-10 my-18"><a class="gs-btn text-12 md:text-14 px-12 py-4 border-2 border-white uppercase font-libre font-extrabold text-center text-white bg-black hover:bg-white hover:text-black hover:border-black transition duration-300 !leading-150 cursor-pointer block w-full" href="/account/login?goto=/fresh-creem/hoco-festival-2022-review-class-kid-congo-powers">LOGIN</a><a class="gs-btnw button text-12 md:text-14 px-12 py-4 border-2 border-black uppercase font-libre font-extrabold text-center text-black bg-white hover:bg-black hover:text-white hover:border-white transition duration-300 !leading-150 cursor-pointer cursor-pointer block w-full" href="/subscribe">SUBSCRIBE</a></div><a class="text-9 block" href="/account/login">Forgot username or password?</a></div></div></div><div class="article--extended"><h2 class="text-center inline-flex items-center"><svg class="animate-spin -ml-1 mr-3 h-5 w-5 text-white" xmlns="http://www.w3.org/2000/svg" fill="none" viewBox="0 0 24 24"><circle class="opacity-25" cx="12" cy="12" r="10" stroke="currentColor" stroke-width="4"></circle><path class="opacity-75" fill="currentColor" d="M4 12a8 8 0 018-8V0C5.373 0 0 5.373 0 12h4zm2 5.291A7.962 7.962 0 014 12H0c0 3.042 1.135 5.824 3 7.938l3-2.647z"></path></svg> LOADING...</h2><section class="mod-grid relative section  border-b-black border-b-2 bg-red-corvette py-40"><div class="section--content mx-auto max-w-screen-lg"><div class="grid grid-cols-12 gap-x-10 gap-y-10 px-10 lg:px-0"><div class="col-span-12 z-2"><div class="rc text-center mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center">The creem magazine archive</h2><p class="gs-p text-12 lg:text-14 my-20 leading-160 ">Celebrate the library of infamy—read every page, from every issue.</p></div><div class="py-10" style="opacity:0"><div class="carousel overflow-x-scroll overflow-y-hidden flex mx-auto snap-x snap-mandatory"><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19741201" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover December 1974" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGAAAAwEBAAAAAAAAAAAAAAAAAAUGBwL/xAApEAACAQQBAgMJAAAAAAAAAAABAgMABAUREgZBBxMhFCIjJDNDUWFx/8QAFwEAAwEAAAAAAAAAAAAAAAAAAQMFAv/EAB8RAAICAgEFAAAAAAAAAAAAAAABAhEDIRMUImFikf/aAAwDAQACEQMRAD8AbtcQlebS8eIJfZ1S3G9Q4fLTNBZ3oeRNkjeqnfEjNjGdOToSedzuJdDVZzY5y2xBw1zBGodPqMp2SO+6kxwN7tllZVT7Ubq7+vw5UK/uil9ndC6to54mRo5VDKQOxoocXlg6n0XwluorFs+r46RF4/alI3o1wvhZZ4qW188zTPLHokjaAmq/GovtkZ4jfIdquMkflTTpScKSF2r2jLrW0nx0ItEZVSL3VA/FFMMr6XrfyimqCMPbP//Z" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19771201" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover December 1977" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGwAAAQQDAAAAAAAAAAAAAAAAAAEEBQYCAwf/xAApEAACAQMCBAUFAAAAAAAAAAABAgMABBEFEgYHEyEUIzFBYSIyMzXB/8QAFgEBAQEAAAAAAAAAAAAAAAAABAMC/8QAHxEAAgICAQUAAAAAAAAAAAAAAAECAxEhBBIiMjOR/9oADAMBAAIRAxEAPwDPiXWFsrOFXk6KSMVUsftNQxvY7KeK5u7p+jImVDHKn5phzBhaXRElXBEUoPat51Ww1PhHowxAy9LZsxk7vihyUo4eWJqsjNPtRY4SlxEksLI0bjIIorlVnqOsWUAgVZwq+gKntRSlDXmyTuefXH4XXj5Gi4cItoyUdhv+KXl9bxadoqPeqC8zF1wMlRT/AIn/AEE49smo3l35lncdT69vpu74qF60a42i5eJtjnZGjge+2ioK0J87ufyH+UUXpHo//9k=" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19740401" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover April 1974" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGgAAAgIDAAAAAAAAAAAAAAAAAAQFBgECB//EACQQAAIBBAIBBAMAAAAAAAAAAAECAwAEERIFIUEGEzFRFSIy/8QAFwEAAwEAAAAAAAAAAAAAAAAAAQIEBf/EAB8RAQACAQMFAAAAAAAAAAAAAAEAAhETIZEDBDFRUv/aAAwDAQACEQMRAD8AmVsVlAOg28jb5rSTj4mBDpjU99/FO2E6e/mRgFH1UT+Uthc3ZmYornCBxgYrF0/VmbOrhw0OINbopwrrgUVlWjIypUg9jFFDRPpivd4dqnEo0XNXkCXAe5bRTqoIyWP1UbLDM0kYv2ZI5TlWroXqe2gjjsdIYl89KB5qr8x+0c+3eJDjPjqr79YrYCshoOHeL2d1yMUPti9SNUOFDd9UUlESYIsk/wAiimUHxAUyZzP/2Q==" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19731201" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover December 1973" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGgAAAQUBAAAAAAAAAAAAAAAAAAEEBQYHA//EACUQAAIBAwMEAgMAAAAAAAAAAAECAwAEEQUSMQYhUXETMjRSYf/EABgBAAMBAQAAAAAAAAAAAAAAAAMEBQAC/8QAIhEAAgECBQUAAAAAAAAAAAAAAQIAEiEDBBFRkRRBUmFi/9oADAMBAAIRAxEAPwDNludCtI3WVljV/oUU4UeSfNOYr7psh5lmPxBAhfadoPn3VFvHMsMcU3eMgF8cgVYL/p0W+gSQ215GkEhDqJOfVSny6qRq5vLGHjM4JCC3qSkk/RkjFpFgLnk9+9FZY8RhcpKCrqcEEUUYZP7PMF1h8BxJxoDOuxLmNy6hdq81wv7ljELSeV32fqcgUvRQzrUee9OtQAF1eYA5am6R3iikiwi2MryWqNLJA7cAumTj+mimmmfiL7NFaldp1W28/9k=" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19790601" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover June 1979" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGAABAQEBAQAAAAAAAAAAAAAABgAFAwf/xAAlEAABAwQCAgEFAAAAAAAAAAABAgMEAAURIQYSE0ExMlGBkbH/xAAXAQADAQAAAAAAAAAAAAAAAAABBAUC/8QAHBEBAAICAwEAAAAAAAAAAAAAAQACAxESITFh/9oADAMBAAIRAxEAPwBc+3PmupUgLJ+SgqH6o3f7K8t7vI8jagNDP000sTpD0h5xKQU6RvNGeUTXpDq3kE9zlIxUMsNt1e5WxZV6akJLDCVdS4CU6zmqtiJx5txnyOuI7rOTuqtufGPsY38Jg3i+y4kVlEF8h+Qc9zoCsgcnvcCU2/OMaQ2oBvqk/H4+9c+cEixw8E+/5RXiJL0xnzEuYeRjvv3TtKVtXnqSedthPQbo/IRJCossMtOpDgbWrBTn1VQvkrizfJeVqOFkDdVGuEQY05kn/9k=" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19730601" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover June 1973" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAFwAAAwEAAAAAAAAAAAAAAAAAAAQGB//EACgQAAEDAwMDAwUAAAAAAAAAAAECAwQABREGEiEHMVETFGEVFjJBQv/EABgBAAMBAQAAAAAAAAAAAAAAAAACAwUG/8QAHhEAAgICAgMAAAAAAAAAAAAAAQIAAxESBCFBUpH/2gAMAwEAAhEDEQA/AKAm77EON78JG5eVDnHcAeKjbl1LVAkBiV7hAUrcF/HgfFXL86IYrjgZdU36CgEpPdWKxPXn0+4aVhTmQpuSyfSwVZyM1zFSLsFJyD114m+H3UnUAia5b51+uUJqXBWtyO6nchQweKKmOkurkQ9GR4zqFqU24pOc/riih6CrEYgOSPUfI3o3UsJbcRlxeXXONq+2Dxml5HTy1SI90YYkFcp5ZWgE/gfGKgnAELsBQNpLLeccZ5rVNOAfdq+P4NTurNJzW2MxlbbJIjGk9AW+z2VmLMy5IGVLUO2TRVOhRO7k96KgbmY5MULP/9k=" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19721001" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover October 1972" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGQAAAgMBAAAAAAAAAAAAAAAAAAYFBwgE/8QAKRAAAgEDAgUCBwAAAAAAAAAAAQIDAAQRBQYSISIxQQeRExUmQnGB8P/EABgBAAIDAAAAAAAAAAAAAAAAAAMEAQUG/8QAHhEAAgICAgMAAAAAAAAAAAAAAQIAEQMhBJETImH/2gAMAwEAAhEDEQA/AERljjYrJlFc4U4IHvVhbdN6Le0W0nLfCPSA/wDcqUdcaa40dIo4OPgUNkDsK79tbW3Fd2VvLFcRWySdSEk5/FVjYiRppoFzKVtkHUf/AKqySskygnOAwoqV29PqdvpiQ6lAzXEZKllOQw8GiheH6YI8kjQRepSsuq2tvHBJGwknXAPft5FXHt3WdP1CztmhwsaqG6fBxzFZ3+8/um30zkf50icbcBPNc8vanWQVchBfrNC6epuLVZADg9s0VKW4CwIFAAwOQooVRRn2an//2Q==" alt="" role="presentation"/></div></div></a></figure></div></div><div class="w-3/12 flex-none snap-center snap-always select-none mb-20"><div class="rc mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center"></h2><figure><a href="https://archive.creem.com/issue/19860701" target="_blank" rel="noopener noreferrer" class="islink text-current underline hover:text-gray"><div class="ar" style="padding-top:127.5%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM cover 1986" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/jpeg;base64,/9j/2wBDAAYEBQYFBAYGBQYHBwYIChAKCgkJChQODwwQFxQYGBcUFhYaHSUfGhsjHBYWICwgIyYnKSopGR8tMC0oMCUoKSj/2wBDAQcHBwoIChMKChMoGhYaKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCgoKCj/wAARCAAaABQDASIAAhEBAxEB/8QAGgAAAQUBAAAAAAAAAAAAAAAAAAIEBQYHA//EACcQAAICAQMCBQUAAAAAAAAAAAECAwQABREhBhITFDFBYQcyQlFS/8QAFwEBAQEBAAAAAAAAAAAAAAAABAIBA//EAB8RAQACAQUAAwAAAAAAAAAAAAEAAhEDBBITIjFBkf/aAAwDAQACEQMRAD8AcVOkWqSDUFuRWdURSs0z8EN8Y3savqSzmrWsLPKoBfw9iFH7yc6hvV2PladqutiSYEqhBLjf0yq6fItW3JEIkF7zDp2qPx+cFpVE9mYo1UMVD8l36fa9FRZb0ytL4h5HPHG2GISk0igi2QQNmA9jhnO+1LWUZHe/ZMos6W/TepvPNFKRBbAEp/ke2S/Scial1VZkiO3ilnBPrlg+rCqNFkIA3M452+MzXQpHjt7xuyHtPKnbFVedOT8yc+gm2nW9MqEwySqzr9x7d+cM7dNQQnR4CYoySNye0cnDCO4w4xN68z//2Q==" alt="" role="presentation"/></div></div></a></figure></div></div></div></div></div></div></div></section><section class="mod-grid relative section  border-b-black border-b-2 bg-blue-monday py-40"><div class="section--content mx-auto max-w-screen-xl"><div class="grid grid-cols-12 gap-x-10 gap-y-10 px-10 lg:px-0"><div class="col-span-12 z-2"><div class="rc text-center mx-auto"><h2 class="gs-mvc text-26 md:text-28 lg:text-30 xl:text-32 font-marvin my-20  text-center">SHOP CREEM</h2></div></div><div class="col-span-6 md:col-span-3 z-2"><figure><a class="text-current underline hover:text-gray transition duration-300" href="/shop/archive-collection"><div class="ar" style="padding-top:100%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="The Archive Collection, Join The Band Ringer T-Shirt" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/png;base64,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" alt="" role="presentation"/></div></div></a></figure><div class="rc text-center mx-auto"><p class="gs-p text-12 lg:text-14 my-20 leading-160 "><strong><br/>Archive Collection</strong></p></div></div><div class="col-span-6 md:col-span-3 z-2"><figure><a class="text-current underline hover:text-gray transition duration-300" href="/shop/boy-howdy"><div class="ar" style="padding-top:100%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="Boy Howdy! T-Shirts" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/png;base64,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" alt="" role="presentation"/></div></div></a></figure><div class="rc text-center mx-auto"><p class="gs-p text-12 lg:text-14 my-20 leading-160 "><strong><br/>Boy Howdy!</strong></p></div></div><div class="col-span-6 md:col-span-3 z-2"><figure><a class="text-current underline hover:text-gray transition duration-300" href="/shop/accessories"><div class="ar" style="padding-top:100%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="Boy Howdy! glassware" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/png;base64,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" alt="" role="presentation"/></div></div></a></figure><div class="rc text-center mx-auto"><p class="gs-p text-12 lg:text-14 my-20 leading-160 "><strong><br/>Accessories</strong></p></div></div><div class="col-span-6 md:col-span-3 z-2"><figure><a class="text-current underline hover:text-gray transition duration-300" href="/fan-club"><div class="ar" style="padding-top:100%"><picture><img sizes="(min-width: 940px) 50vw, 100vw" decoding="async" alt="CREEM Fan Club Camp Flag" class="linked block object-cover opacity-0"/></picture><div class="ar--placeholder"><img src="data:image/png;base64,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" alt="" role="presentation"/></div></div></a></figure><div class="rc text-center mx-auto"><p class="gs-p text-12 lg:text-14 my-20 leading-160 "><br/><strong>Fan Club</strong></p></div></div></div></div></section><section class="mod-grid relative section  border-b-black border-b-2 bg-korova-white py-40"><div class="section--content mx-auto max-w-screen-lg"><div class="grid grid-cols-1 gap-x-10 gap-y-10 px-10 lg:px-0"><div class="col-span-1 justify-self-center self-center z-2"><div class="rc max-w-prose text-center"><h3 class="gs-h2 text-24 md:text-28 md:text-32 font-marvin my-20  text-center">The Creem Newsletter</h3><p class="gs-p text-12 lg:text-14 my-20 leading-160 ">Exclusive words, pictures, videos, music, and other CREEMtaminated content all for free.<br/></p></div><form class="form"><div class="form--fields flex mx-auto items-center px-8 lg:px-0" style="opacity:0"><input type="text" name="fullname" autoComplete="off" class="control--pot hidden" aria-hidden="true"/><div class="control--group is-inline is-clean w-full"><div class="control"><label for="email-undefined" class="control--label sr-only">Email Address</label><input type="email" id="email-undefined" placeholder="bark@themoon.com" name="email" inputMode="email" autoComplete="email" class="w-full"/></div><button type="submit" class="mx-auto block mt-10 gs-btnw button text-12 md:text-14 px-12 py-4 border-2 border-black uppercase font-libre font-extrabold text-center text-black bg-white hover:bg-black hover:text-white hover:border-white transition duration-300 !leading-150 cursor-pointer cursor-pointer">Email Please</button></div></div></form></div></div></div></section></div></main><footer class="footer px-10 py-40 bg-black text-white" role="contentinfo"><div class="max-w-screen-lg mx-auto"><div><div class="md:flex"><div class="gs-nvwr button font-libre uppercase font-bold text-white text-18 sm:text-20 md:text-22 w-full"><ul class="md:flex md:justify-between"><li class="mb-10 flex-auto"><div class="dropdown"><button aria-expanded="false" aria-controls="dropdown-91bd1a7ec8e4" class="dropdown--toggle bg-black pl-0 md:cursor-default! uppercase gs-non button transition duration-200">CREEM<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="chevrondown-91bd1a7ec8e4" class="-rotate-90 ml-4 h-16 w-16 inline-block translate duration-300 md:hidden" preserveAspectRatio="xMidYMin slice"><title id="chevrondown-91bd1a7ec8e4">Chevron Down</title><polygon points="51.5 85.657 8.672 42.828 14.328 37.172 51.5 74.343 88.672 37.172 94.328 42.828 51.5 85.657"></polygon></svg></button><div id="dropdown-91bd1a7ec8e4" class="dropdown--content" style="opacity:0;height:0px"><ul class="dropdown--nav hidden"><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/fresh-creem">Magazine</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/archives">Archive</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/documentary">Documentary</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/about">About</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/jobs">Jobs + Submissions</a></li></ul></div></div></li><li class="mb-10 flex-auto"><div class="dropdown"><button aria-expanded="false" aria-controls="dropdown-27d936bcb620" class="dropdown--toggle bg-black pl-0 md:cursor-default! uppercase gs-non button transition duration-200">Shop<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="chevrondown-27d936bcb620" class="-rotate-90 ml-4 h-16 w-16 inline-block translate duration-300 md:hidden" preserveAspectRatio="xMidYMin slice"><title id="chevrondown-27d936bcb620">Chevron Down</title><polygon points="51.5 85.657 8.672 42.828 14.328 37.172 51.5 74.343 88.672 37.172 94.328 42.828 51.5 85.657"></polygon></svg></button><div id="dropdown-27d936bcb620" class="dropdown--content" style="opacity:0;height:0px"><ul class="dropdown--nav hidden"><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop">Shop All</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/apparel">Apparel</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/accessories">Accessories</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/boy-howdy">Boy Howdy!</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/shop/archive-collection">Archive Collection</a></li></ul></div></div></li><li class="mb-10 flex-auto"><div class="dropdown"><button aria-expanded="false" aria-controls="dropdown-5e7b8ccd28ac" class="dropdown--toggle bg-black pl-0 md:cursor-default! uppercase gs-non button transition duration-200">Terms + Policies<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="chevrondown-5e7b8ccd28ac" class="-rotate-90 ml-4 h-16 w-16 inline-block translate duration-300 md:hidden" preserveAspectRatio="xMidYMin slice"><title id="chevrondown-5e7b8ccd28ac">Chevron Down</title><polygon points="51.5 85.657 8.672 42.828 14.328 37.172 51.5 74.343 88.672 37.172 94.328 42.828 51.5 85.657"></polygon></svg></button><div id="dropdown-5e7b8ccd28ac" class="dropdown--content" style="opacity:0;height:0px"><ul class="dropdown--nav hidden"><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/terms">Terms of Service</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/privacy">Privacy Policy</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/accessibility">Accessibility</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/returns">Returns</a></li><li><a class="gs-ddc button text-12 font-souvenir normal-case animate-underline transition duration-200" tabindex="-1" href="/contact">Contact Us</a></li></ul></div></div></li><li class="mb-10 single"><a class="gb-nv button animate-underline transition duration-200 cursor-pointer" href="/account/login">Log In</a></li></ul></div></div><div class="mt-40 max-w-sm mx-auto text-center"><a class="block py-8 gs-btn text-12 md:text-14 px-12 py-4 border-2 border-white uppercase font-libre font-extrabold text-center text-white bg-black hover:bg-white hover:text-black hover:border-black transition duration-300 !leading-150 cursor-pointer" href="/subscribe">SUBSCRIBE</a></div></div><div><div class="md:flex"></div><div class="menu-social flex items-center justify-center my-6"><a href="https://instagram.com/creemmag" target="_blank" rel="noopener noreferrer" class="hover:opacity-70 translate duration-300"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="instagram-" class="w-32 h-32" preserveAspectRatio="xMidYMin slice"><title id="instagram-">Instagram</title><path d="M50.007,34.62A15.38,15.38,0,1,0,65.387,50,15.355,15.355,0,0,0,50.007,34.62Zm0,25.379a10,10,0,1,1,10-10,10.017,10.017,0,0,1-10,10h0ZM69.6,33.991A3.587,3.587,0,1,1,66.016,30.4,3.579,3.579,0,0,1,69.6,33.991Zm10.186,3.641c-0.228-4.805-1.325-9.062-4.846-12.569s-7.764-4.6-12.569-4.846c-4.953-.281-19.8-0.281-24.75,0-4.792.228-9.049,1.325-12.569,4.832s-4.6,7.764-4.846,12.569c-0.281,4.953-.281,19.8,0,24.75,0.228,4.805,1.325,9.062,4.846,12.569s7.764,4.6,12.569,4.846c4.953,0.281,19.8.281,24.75,0,4.805-.228,9.062-1.325,12.569-4.846s4.6-7.764,4.846-12.569c0.281-4.953.281-19.784,0-24.736h0Zm-6.4,30.05a10.123,10.123,0,0,1-5.7,5.7c-3.949,1.566-13.318,1.2-17.682,1.2s-13.747.348-17.682-1.2a10.123,10.123,0,0,1-5.7-5.7c-1.566-3.949-1.2-13.318-1.2-17.682s-0.348-13.747,1.2-17.682a10.123,10.123,0,0,1,5.7-5.7c3.949-1.566,13.318-1.2,17.682-1.2s13.747-.348,17.682,1.2a10.123,10.123,0,0,1,5.7,5.7C74.957,36.267,74.6,45.636,74.6,50S74.957,63.747,73.391,67.682Z"></path></svg></a><a href="https://twitter.com/creemmag" target="_blank" rel="noopener noreferrer" class="hover:opacity-70 translate duration-300"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="twitter-" class="w-32 h-32" preserveAspectRatio="xMidYMin slice"><title id="twitter-">Twitter</title><path d="M69.861,39.816c0.032,0.444.032,0.888,0.032,1.333C69.892,54.7,59.581,70.3,40.736,70.3A28.958,28.958,0,0,1,25,65.7a21.2,21.2,0,0,0,2.475.127A20.523,20.523,0,0,0,40.2,61.453a10.266,10.266,0,0,1-9.581-7.107,12.923,12.923,0,0,0,1.935.159,10.838,10.838,0,0,0,2.7-.349A10.249,10.249,0,0,1,27.03,44.1V43.972a10.32,10.32,0,0,0,4.632,1.3A10.263,10.263,0,0,1,28.49,31.567,29.128,29.128,0,0,0,49.619,42.291a11.568,11.568,0,0,1-.254-2.348A10.257,10.257,0,0,1,67.1,32.931a20.175,20.175,0,0,0,6.5-2.475A10.22,10.22,0,0,1,69.1,36.1,20.543,20.543,0,0,0,75,34.518a22.028,22.028,0,0,1-5.139,5.3h0Z"></path></svg></a><a href="https://open.spotify.com/playlist/1UnK4XFAiPQQ4fhcut52CE" target="_blank" rel="noopener noreferrer" class="hover:opacity-70 translate duration-300"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" aria-labelledby="spotify-" class="w-32 h-32" preserveAspectRatio="xMidYMin slice"><title id="spotify-">Spotify</title><path d="M50 23C35.15 23 23 35.15 23 50C23 64.85 35.15 77 50 77C64.85 77 77 64.85 77 50C77 35.15 64.85 23 50 23ZM60.9539 61.8962C60.4463 61.8962 60.1925 61.6424 59.6849 61.3886C55.8752 59.1017 51.0503 57.8327 45.9716 57.8327C43.1771 57.8327 40.1315 58.3403 37.5908 58.8479C37.0832 58.8479 36.5756 59.1017 36.3218 59.1017C35.3066 59.1017 34.5452 58.3403 34.5452 57.3251C34.5452 56.3099 35.0528 55.5485 36.068 55.5485C39.3701 54.7871 42.6722 54.2795 46.2281 54.2795C52.0682 54.2795 57.4034 55.8023 61.9745 58.343C62.4821 58.8506 62.9897 59.1044 62.9897 60.1196C62.4767 61.3886 61.7153 61.8962 60.9539 61.8962ZM63.7457 54.7871C63.2381 54.7871 62.7305 54.5333 62.2229 54.2795C57.9056 51.485 51.809 49.9622 45.2075 49.9622C41.9054 49.9622 38.8571 50.4698 36.5729 50.9774C36.0653 51.2312 35.8115 51.2312 35.3039 51.2312C34.0349 51.2312 33.2708 50.216 33.2708 49.1981C33.2708 47.9291 33.7784 47.4215 35.0474 46.9112C38.0957 46.1498 41.144 45.3884 45.4613 45.3884C52.5731 45.3884 59.1746 47.165 64.7636 50.4671C65.525 50.9747 66.0326 51.7361 66.0326 52.5002C65.7788 53.7692 65.0174 54.7871 63.7457 54.7871ZM67.0478 46.6574C66.5402 46.6574 66.2864 46.4036 65.525 46.1498C60.4463 43.3553 53.0807 41.5787 45.9689 41.5787C42.413 41.5787 38.6033 42.0863 35.3012 42.8477C34.7936 42.8477 34.5398 43.1015 33.7784 43.1015C32.2556 43.358 31.2377 42.0863 31.2377 40.5635C31.2377 39.0407 31.9991 38.2766 33.0143 38.0228C37.0805 37.0076 41.3978 36.5 45.9689 36.5C53.8421 36.5 61.9691 38.2766 68.3195 41.5787C69.0809 42.0863 69.8423 42.8477 69.8423 44.1194C69.5885 45.6422 68.5706 46.6574 67.0478 46.6574Z"></path></svg></a></div></div><div><div class="md:flex"></div><div class="footer--extras"><div class="footer--disclaimer text-center font-libre"><p class="text-7 mb-4">© <!-- -->2022<!-- --> CREEM Magazine LLC. All Rights Reserved.</p><a href="mailto:info@creem.com" class="text-7 hover:opacity-70 hover:underline translate duration-300">info@creem.com</a><div class="rc text-7 font-libre"><p class="gs-p text-12 lg:text-14 my-20 leading-160 "></p></div></div></div></div><div><div class="md:flex"></div></div></div></footer></div><div class="is-inverted flex flex-wrap max-w-xl invisible w-0 h-0 hidden" style="transform:translateX(100%) translateZ(0)"><div class="cart--inner relative md:h-screen overflow-y-scroll w-full md:w-2/3 order-1 md:order-2 py-10 md:py-12"><div class="cart--header flex justify-between items-start relative leading-150 font-semibold uppercase px-8"><h2 class="gs-mvsmc text-18 md:text-20 lg:text-24 font-marvin my-20  !my-0 leading-100">Your Bag</h2><a class="transition duration-200 uppercase font-libre font-extrabold items-center border-black inline-flex px-6 py-4 bg-white text-black border-white border hover:bg-red-corvette hover:text-white" href="/fresh-creem/hoco-festival-2022-review-class-kid-congo-powers#close"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 15 15" aria-labelledby="close-cart-close" class="w-10 h-10 md:w-12 md:h-12 inline-block" preserveAspectRatio="xMidYMin slice"><title id="close-cart-close">Close</title><path d="M13.1393 13.082C13.3073 13.334 13.3913 13.538 13.3913 13.694C13.3913 13.898 13.2233 14 12.8873 14H9.64727C9.27527 14 9.02327 13.88 8.89127 13.64L6.91127 10.256C6.80327 10.076 6.71927 9.986 6.65927 9.986C6.58727 9.986 6.50327 10.07 6.40727 10.238L4.46327 13.64C4.33127 13.88 4.07327 14 3.68927 14H1.13327C0.797266 14 0.629266 13.904 0.629266 13.712C0.629266 13.58 0.719266 13.37 0.899266 13.082L4.44527 7.592C4.52927 7.472 4.57127 7.364 4.57127 7.268C4.57127 7.184 4.52927 7.076 4.44527 6.944L0.809266 1.274C0.749266 1.202 0.719266 1.1 0.719266 0.967999C0.719266 0.751999 0.845266 0.643999 1.09727 0.643999H4.49927C4.69127 0.643999 4.84127 0.673999 4.94927 0.733999C5.05727 0.793999 5.14727 0.889999 5.21927 1.022L6.85727 3.92C6.91727 4.016 6.98327 4.064 7.05527 4.064C7.12727 4.064 7.19327 4.016 7.25327 3.92L8.89127 1.022C8.96327 0.889999 9.04727 0.793999 9.14327 0.733999C9.25127 0.673999 9.40127 0.643999 9.59327 0.643999H12.3833C12.6233 0.643999 12.7433 0.733999 12.7433 0.913999C12.7433 0.997999 12.7013 1.106 12.6173 1.238L9.21527 6.458C9.14327 6.566 9.10727 6.662 9.10727 6.746C9.10727 6.83 9.15527 6.95 9.25127 7.106L13.1393 13.082Z"></path></svg></a></div><div class="cart--empty mt-40 px-10"><div class="rc"><h6 class="gs-h6 text-14 font-souvenir font-bold leading-150 my-20 ">Why would you look at a shopping cart if you didn&#x27;t add anything to it?</h6></div></div></div></div><div class="gs-mod cart--backdrop fixed inset-0 z-17 bg-black bg-opacity-40 pointer-events-none opacity-0 transition duration-200"></div></div><script id="__NEXT_DATA__" type="application/json">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</script><div id="drawer"></div></body></html>